Easy MIDI 1.2.1: Snow Leopard Fix

by Nikolozi Meladze

A few Easy MIDI users on Snow Leopard emailed me this morning to let me know that they had trouble launching the app. Good news is I've tracked down the issue and the fix has been submitted to the Mac App Store. If you are on Snow Leopard make sure you update Easy MIDI to v1.2.1 as soon as it comes out. Should be a couple of days.

Sorry, for the inconvenience. I know this sort of a bug can be really annoying.